Configuring Aggregated Ethernet Device with LAG and LACP (CLI)
1.Configure the number of ae/LAG interface that you need to create.
[edit]
user@host# set chassis aggregated-devices ethernet device-count 5
2. Add port to ae/LAG
[edit]
user@host# set interfaces ge-2/0/1 gigether-options 802.3ad ae0
user@host# set interfaces ge-2/0/2 gigether-options 802.3ad ae0
3. Configure LACP for ae/LAG
[edit]
user@host# set interfaces ae0 aggregated-ether-options lacp active
4. Configure family Ethernet-switching for ae/LAG
[edit]
user@host# set interfaces ae0 unit 0 family ethernet-switching
5. Configure VLAN
[edit]
user@host# set vlans vlan20 vlan-id 20
6. Add ae to VLAN
[edit]
user@host# set vlans vlan20 interface ae0
7 . Check the configuration by entering show vlans and show interfaces commands
user@host# show vlans
vlan20 {
vlan-id 20;
interface {
ae0.0;
}
}
user@host# show interfaces
ge-2/0/1 {
gigether-options {
802.3ad ae0;
}
}
ge-2/0/2 {
gigether-options {
802.3ad ae0;
}
}
ae0 {
aggregated-ether-options {
lacp {
active;
}
}
unit 0 {
family ethernet-switching;
}
}
8. If you are done configuring the device, commit the configuration.
[edit]
user@host# commit
Verification
user@host# run show lacp interfaces
Aggregated interface: ae0
LACP state: Role Exp Def Dist Col Syn Aggr Timeout Activity
ge-2/0/1 Actor No No Yes Yes Yes Yes Fast Active
ge-2/0/1 Partner No No Yes Yes Yes Yes Fast Active
ge-2/0/2 Actor No No Yes Yes Yes Yes Fast Active
ge-2/0/2 Partner No No Yes Yes Yes Yes Fast Active
LACP protocol: Receive State Transmit State Mux State
user@host# run show vlans
Name Tag Interfaces
default 1 None
vlan20 20 ae0.0
From the configuration mode, enter show interfaces (interface name) command to view
the status of ge-2/0/1 and ge-2/0/2 interfaces.
user@host# run show interfaces ge-2/0/1 terse
Interface Admin Link Proto Local Remote
ge-2/0/1 up up
ge-2/0/1.0 up up aenet --> ae0.0
user@host# run show interfaces ge-2/0/2 terse
Interface Admin Link Proto Local Remote
ge-2/0/2 up up
ge-2/0/2.0 up up aenet --> ae0.0
run show inter ter | match ae
免责声明:本站发布的内容(图片、视频和文字)以原创、转载和分享为主,文章观点不代表本网站立场,如果涉及侵权请联系站长邮箱:is@yisu.com进行举报,并提供相关证据,一经查实,将立刻删除涉嫌侵权内容。